13 results (7ms)
2020-01-03 §
22:37 <mutante> - sudo vi /srv/deployment/phabricator/deployment-cache/.config on both phabricator instances to fix deployment server (remove deployment-tin (!)) [devtools]
21:50 <mutante> assigned 172.16.0.198/32 on eth0 on phabricator-prod-1001 [devtools]
21:50 <jeh> add secondary interface to phabricator-prod-1001 [devtools]
21:32 <mutante> configure 172.16.0.189 as "vcs" address v4 for phabricator-stage-1001 [devtools]
21:24 <jeh> add secondary interface to phabricator-stage-1001 [devtools]
00:47 <paladox> puppet cert generate puppetmaster-1001.devtools.eqiad.wmflabs [devtools]
00:30 <paladox> set puppetmaster: puppetmaster-1001.devtools.eqiad.wmflabs in hiera [devtools]
2020-01-02 §
23:42 <paladox> puppetmaster-1001: ln -s /var/lib/puppet/ssl/private_keys/puppetmaster-1001.devtools.eqiad.wmflabs.pem /var/lib/puppet/server/ssl/private_keys/puppetmaster-1001.devtools.eqiad.wmflabs.pem [devtools]
23:40 <paladox> puppetmaster-1001: ln -s /var/lib/puppet/ssl/certs/puppetmaster-1001.devtools.eqiad.wmflabs.pem /var/lib/puppet/server/ssl/certs/puppetmaster-1001.devtools.eqiad.wmflabs.pem [devtools]
23:35 <mutante> attempting to create local puppetmaster (formerly puppetmaster::self) [devtools]
2019-12-23 §
04:14 <mutante> - turns out instance creation doesn't work using Brave browser but does work using Firefox (T241345) - created phabricator-prod-1001 [devtools]
03:45 <mutante> - creating new instance seems to fail - nothing shows up at all [devtools]
03:42 <mutante> - launching medium sized buster instance gerrit-prod-01 (T236309) [devtools]