33 results (8ms)
2020-05-27 §
11:45 <RhinosF1> git pull & kubectl pods delete --all to sync pip3 [tools.zppixbot-test]
2020-05-26 §
08:46 <RhinosF1> added rm sopel-default.pid to starter.sh as otherwise the bot gets very angry and refuses to start [tools.zppixbot-test]
08:34 <wm-bot> <rhinosf1> Successfully installed PyYAML-5.3.1 SQLAlchemy-1.3.17 certifi-2020.4.5.1 dnspython-1.16.0 geoip2-3.0.0 jedi-0.17.0 maxminddb-1.5.4 multidict-4.7.6 parso-0.7.0 praw-7.0.0 prawcore-1.3.0 pytz-2020.1 six-1.15.0 sopel-7.0.4 update-checker-0.17 urllib3-1.25.9 wcwidth-0.1.9 websocket-client-0.57.0 yarl-1.4.2 [tools.zppixbot-test]
08:31 <RhinosF1> tools.zppixbot-test@tools-sgebastion-07:~/.sopel$ git pull && tools.zppixbot-test@tools-sgebastion-07:~/.sopel$ /data/project/zppixbot-test/zppixbottest/bin//pip3 install -U -r /data/project/zppixbot-test/26maypip3.txt && restart pods [tools.zppixbot-test]
08:22 <RhinosF1> tools.zppixbot-test@tools-sgebastion-07:~$ /data/project/zppixbot-test/zppixbottest/bin//pip3 freeze > /data/project/zppixbot-test/26maypip3.txt [tools.zppixbot-test]
08:20 <RhinosF1> updating everything and deploying stuff [tools.zppixbot-test]
2020-05-22 §
13:20 <wm-bot> <rhinosf1> ZppixBot Upgrades done for today - 1 known issue - If anything crashes after now, it's not known and/or me [tools.zppixbot-test]
10:26 <wm-bot> <rhinosf1> fix a mistake in starter.sh [tools.zppixbot-test]
10:14 <wm-bot> <rhinosf1> deploying phabricator update && a few other things on the way [tools.zppixbot-test]
2020-05-21 §
10:10 <wm-bot> <rhinosf1> drop remind from exclude && git pull && reboot twice for tests when travis passes [tools.zppixbot-test]
2020-05-20 §
10:06 <wm-bot> <rhinosf1> all services rebooted [tools.zppixbot-test]
10:02 <wm-bot> <rhinosf1> drop abuse.py [tools.zppixbot-test]
09:53 <wm-bot> <rhinosf1> webservice stop && kubectl delete pods --all & webservice start due to memory improperly loaded [tools.zppixbot-test]
2020-05-12 §
08:58 <wm-bot> <rhinosf1> rolling back T250861 [tools.zppixbot-test]
2020-05-05 §
09:22 <RhinosF1> Test Bot to 240s timeout refs T250861 - rolling timeout to 300s [tools.zppixbot-test]
2020-04-29 §
09:22 <RhinosF1> Prod Bot to 210s timeout refs T250861 - rolling timeout to 300s [tools.zppixbot-test]
2020-04-22 §
17:59 <wm-bot> <zppix1> restart to pickup new API key [tools.zppixbot-test]
10:51 <RhinosF1> Test Bot to 210s timeout refs T250861 - rolling timeout to 300s [tools.zppixbot-test]
2020-04-14 §
12:33 <RhinosF1> reboot bot & webservice to switchover - T250076 [tools.zppixbot-test]
12:31 <RhinosF1> set meeting_log_baseurl = https://zppixbot-test.toolforge.org - T250078 [tools.zppixbot-test]
2020-04-02 §
10:11 <RhinosF1> approved zhuyifei1999_ to debug network issues - T248960 [tools.zppixbot-test]
2020-03-25 §
11:50 <wm-bot> <rhinosf1> restarted bot, config change [tools.zppixbot-test]
11:38 <RhinosF1> turn on log_raw [tools.zppixbot-test]
2020-03-23 §
15:46 <wm-bot> <rhinosf1> restarted -test pod to deploy eee8d55 and fix status moodule [tools.zppixbot-test]
2020-03-17 §
22:11 <PartyRhino> rebooting to sync database and config [tools.zppixbot-test]
22:04 <wm-bot> <rhinosf1> rhinosf1@tools.zppixbot-test syncing files & dbs from productions [tools.zppixbot-test]
22:04 <wm-bot> <rhinosf1> rhinosf1@tools.zppixbot-test syncing files [tools.zppixbot-test]
21:47 <wm-bot> <rhinosf1> chmod -R g+w [tools.zppixbot-test]
2020-03-14 §
18:03 <wm-bot> <zppix1> Finish setup of k8s, tool is now functioning as expected [tools.zppixbot-test]
2020-02-28 §
19:13 <wm-bot> <root> Migrated to 2020 Kubernetes cluster [tools.zppixbot-test]
2020-02-11 §
22:26 <RhinosF1> update default.cfg to test values and copy credentials from zppixbot [tools.zppixbot-test]
22:24 <bd808> `chmod -R g+w $HOME/.sopel` to fix file permissions so that RhinosF1 can sftp directly to this directory [tools.zppixbot-test]
22:19 <bd808> `chmod g+w $HOME/.sopel` [tools.zppixbot-test]